1. 首页
  2. 股票学习

通达信回踩起飞副图/选股指标 源码

今日股市行情(www.gupiaoxz.com)提示:您正在查看的是:通达信回踩起飞副图/选股指标 源码

MAS60:=MA(C,60);
MAS90:=MA(C,90);
MAS120:=MA(C,120);
MAS250:=MA(C,250);
回踩不破S:=REF(C,1)>REF(MAS120,1) AND L>=MAS120 AND C>=MAS120 AND COUNT(CROSS(MA(C,60),MA(C,250)),52)>=1 AND COUNT(CROSS(MA(C,90),MA(C,120)),52)>=1;
趋势S:="KDJ.J,股票大盘指数怎么看,"(27,5,3);
不赚都难S:=趋势S<=30;
重心S:=(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJS:=WMA((重心S-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2),COLOR0077FF;
ZJS:=WMA(0.667*REF(SJS,1)+0.333*SJS,2),COLOR00FF00;
彩带金叉S:=CROSS(SJS,ZJS);
AAS:=IF("MACD.MACD"<0,"MACD.MACD",DRAWNULL);
XHS:=AAS>REF(AAS,1) AND REF(AAS,1)&,002483股票行情,lt;REF(AAS,2);
ACS:=BARSLAST(XHS);
绿柱背离:= REF(AAS,1)>REF(REF(AAS,ACS+1),1) AND REF(C,1)<REF(REF(C,ACS+1),1) ;
D1:=CAPITAL/1000000<,000063股票行情,;10;{去除大盘股}
D2:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>,中发科技股票行情,1;{去除ST和停牌}
D:=D1 AND D2;
剔除亏损股:=DYNAINFO(39)>0 {市盈率},航天工程股票行情,
AND C/FINANCE(34)>0{ 市净率:收盘价/每股净资产}
AND FINANCE(18)>0{每股公积金,元}
AND FINANCE(31)>0;{ 每股未分配,元};
回踩起飞:= XHS AND 不赚都难S AND 彩带金叉S AND 回踩不破S AND 绿柱背离 AND D2;
统计:=回踩起飞;
COUNT(统计,股市行情,,3)>=1;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.gupiaoxz.com/gupiaoxuexi/162835.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,今日股市行情不为内容负责。

标签: 通达信回踩起飞副图/选股指标 源码    通达信公式下载    股票公式    今日    手机版    买的股票为什么不涨    股市行情    股价大跌